Index | Recent Threads | Who's Online | Search

Posts: 12    Pages: 2    1 2 Next
Last Post
New Thread
This topic has been viewed 146 times and has 11 replies
sglinski
Problems Assigning Ports to Categories

When a new port is created, using About->Edit->Category is ignored (it always gets sent to "unclassified.")
Dragging and dropping by clicking on the "8 dots" icon works, however:
If anything in the About->Edit or About->Add Notes fields are changed soon after, the port is sent back to "unclassified."
After a while (next day?) it sticks to the chosen category.
It's a nuisance, lots of extra typing required.

Sep 9, 2020 11:09:14 AM       
aschiff
Re: Problems Assigning Ports to Categories

Which category are you using specifically? I can't replicate it on my account.

Aaron
Portfolio123 Staff

Sep 9, 2020 11:17:45 AM       
sglinski
Re: Problems Assigning Ports to Categories

I'll set up a case-

Could it be browser related? (I use Chrome, will try in Opera..)

Sep 9, 2020 11:41:38 AM       
Edit 1 times, last edit by sglinski at Sep 9, 2020 11:47:14 AM
sglinski
Re: Problems Assigning Ports to Categories

OK, Can't repeat the problem at will- I will get back to you when I find a specific example..

Sep 9, 2020 11:56:39 AM       
aschiff
Re: Problems Assigning Ports to Categories

I don't think it's related to the browser.

Aaron
Portfolio123 Staff

Sep 9, 2020 12:02:33 PM       
sglinski
Re: Problems Assigning Ports to Categories

I found that the port reverts back to category "unclassified," when modifying the name of the port- So this is a design decision..

Sep 11, 2020 9:09:30 AM       
Edit 2 times, last edit by sglinski at Sep 11, 2020 9:18:26 AM
marco
Re: Problems Assigning Ports to Categories

Uhm not a design decision. It's a bug. Thanks

Portfolio123 Staff.

Sep 11, 2020 9:24:04 AM       
sglinski
Re: Problems Assigning Ports to Categories

Ok- thanks, Marco.

On a related issue, when creating a sim from a port, the about->notes and about->description fields are cleared; Is this intentional ?
Personally, I would prefer to keep those-

Steve

Sep 11, 2020 9:38:23 AM       
aschiff
Re: Problems Assigning Ports to Categories

I am still not able to replicate the behavior you've described, Steve. Can you provide specific steps that trigger the problem?
Regarding description and notes, it doesn't appear to be intentional behavior but rather a side effect of the current implementation.

Aaron
Portfolio123 Staff

Sep 22, 2020 12:40:41 PM       
sglinski
Re: Problems Assigning Ports to Categories

Here is an example: For my port:
https://www.portfolio123.com/port_about.jsp?portid=1614815,
I wrote the word "test" in the Notes Field, created a sim from it:
https://www.portfolio123.com/port_summary.jsp?portid=1624948
and the notes field is blank-

Sep 22, 2020 1:07:07 PM       
Posts: 12    Pages: 2    1 2 Next
 Last Post